Having trouble to run the C# Script Engine

General discussions related to using the C# Script Engine in APL+Win.

Moderators: Tech Support, phpbb_admin

Having trouble to run the C# Script Engine

Postby Pablo Cuadra » July 2nd, 2013, 12:21 pm

I have downloaded and install the C# Script Engine. I can not get it to work.
am I skipping a step.? How do I register the COM OBJECT?

After following the procedures this is what I get.

)XLOAD C:\APLWIN12\Code Samples\WINFORMCSE
C:\APLWIN12\CODE SAMPLES\WINFORMCSE SAVED jueves, 4 de abril de 2013 05:29:32 p.m.
⎕nl 3
Run_WinForm
bnCalcEH
Run_WinForm
SYNTAX ERROR
Run_WinForm[2] C←'C' ⎕cse 'Init' ('System' 'System.Windows.Forms' 'System.Drawin
g')
Pablo Cuadra
 
Posts: 6
Joined: August 24th, 2007, 5:46 pm

Re: Having trouble to run the C# Script Engine

Postby Pablo Cuadra » July 3rd, 2013, 11:16 am

I managed to install the CSE but now it tells me that the Trial has expired??? Never run it.
Pablo Cuadra
 
Posts: 6
Joined: August 24th, 2007, 5:46 pm

Re: Having trouble to run the C# Script Engine

Postby Tech Support » July 4th, 2013, 10:00 pm

Hi Pablo,

The reason you may be unable to run the C# Script Engine beta now is because it had an expiration date of
June 1, 2013.

Please be on the lookout for future announcements on the C# Script Engine in a future release of APL+Win.
Tech Support
 
Posts: 1140
Joined: February 10th, 2007, 7:33 am
Location: Rockville, MD


Return to APL+Win & The C# Script Engine

Who is online

Users browsing this forum: No registered users and 1 guest

cron